Affichage des résultats 1 à 2 sur 2

Discussion: Bug d'affichage sur la carte

  1. #1
    Coutumier Avatar de Razorbakk
    Date d'inscription
    20/05/2015
    Messages
    160

    Par défaut Bug d'affichage sur la carte

    Bonjour,

    J'ouvre un petit topo pour signaler plusieurs bugs auquel je suis sujet depuis un long moment mais que je pensais voir corriger.
    Je ne sais pas si je suis le seul à les subir mais à la longue ils sont trop gênants pour être ignorés.
    Il s'agit de bugs d'affichage sur la carte, en tout genre.


    Commençons par le village colonisé qui n'apparaît pas

    1f4ad73b6b48d5e4f5a7df5995b20537.png

    Poursuivons avec cet oasis que j'ai pris et dont je profite bel et bien du bonus, mais que je vois comme étant inoccupé sur la carte.

    bf89dbd0959e50be2aa411524519d3b7.png

    Et pour finir, le must du must avec ce petit combo comportement le bug précédent :

    5ff2314a8ac73228a71fc15120a83bfc.png

    Tout le monde l'a remarqué, je suis romain, et certains l'auront deviné, le village gaulois est également à moi, mais il apparaît toujours comme étant gaulois sur la carte. De plus les deux oasis de 50% de céréales sont également à moi et celui de bois/céréales aussi.



    Bref, les bugs d'affichages sur les cachettes n'étaient pas trop gênants.
    Et ces bugs là ne l'étaient pas non plus au début, mais à la longue, quand on attaque l'oasis que l'on vient de prendre parce que la carte l'affiche toujours comme étant inoccupé, c'est juste injouable.

    Cordialement, Razorbak
    S2 : pupuce ~ NN#CømiX

  2. #2
    Coutumier Avatar de Razorbakk
    Date d'inscription
    20/05/2015
    Messages
    160

    Par défaut Re : Bug d'affichage sur la carte

    Erreur de ma part, je n'avais pas lu le topo sur les problèmes d'affichages de la carte.

    Si comme moi vous avez ces problèmes, il suffit de supprimer le cache de votre navigateur.
    S2 : pupuce ~ NN#CømiX

Discussions similaires

  1. Réponses: 3
    Dernier message: 29/09/2012, 12h25
  2. Réponses: 5
    Dernier message: 26/12/2011, 01h15
  3. Problème d'affichage de carte
    By Nekenyx in forum Ancien S&Q
    Réponses: 2
    Dernier message: 19/07/2011, 17h27
  4. Réponses: 12
    Dernier message: 09/04/2009, 01h39
  5. Bug "AFFICHAGE CARTE" s9
    By Ektor d'Enigmix in forum Bugs
    Réponses: 10
    Dernier message: 28/09/2008, 10h57

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •